Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I turn on my Windows 7 install it boots up normally except when it gets to the login screen. It is responsive but all that is shown is the shutdown button on the bottom right, the accessibility options button on the bottom left and the windows logo. I cannot seem to login. An odd thing I've noticed as well is that the blue circle (new hourglass) does not appear beside the text when it is loading up. Maybe a file has corrupted?

I'd rather not go through a reinstall, I can access it through Debian if that helps...

Any help appreciated :)

share|improve this question
    
What have you tried already? Have you tried Safe Mode? How about booting from your Windows DVD and performing a repair? –  Ƭᴇcʜιᴇ007 Sep 27 '13 at 16:32
    
I have tried safe mode and the other options. I don't have a Windows Disc but from what I've read startup repair probably wont fix it, I'll try get a windows disc now in the meantime though –  Emm Sep 27 '13 at 16:34
    
There's more repair options than the strandard Startup Repair. Use it to get into a command console and run a sfc /scannow for example. –  Ƭᴇcʜιᴇ007 Sep 27 '13 at 16:41
    
sfc found a corrupt file and it worked. I am forever in your debt techie007, dont think I can mark comments as answers... –  Emm Sep 28 '13 at 12:17

1 Answer 1

Since you don't have the install disk: Tap F8 repeatedly after powering the system on. When presented with the choices of how to start Windows, select the Advanced boot menu option. Select Repair Install and continue.

Do not interrupt the process, even if it seems to hang; it can take quite a while.

It is possible that AUTHUI.DLL is damaged or missing, that the registry key HKLM|Software|Microsoft|Windows|CurrentVersion|Authentication|CredentialProviderFilters is missing information, or that an exploit has changed permissions on files. Another possible cause (since you mention being able to boot up in Debian) is that the drive order changed the assignment of letters, due to the multi-boot; you might be able to fix this either in the BIOS or by disconnecting the drive holding Debian.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.