Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Mint Linux 15 Cinnamon. I want to install some applications using "Software Manager" (mintinstall). But when I start the "Software Manager" I get some of the weird code and at the last it says "Segmentation fault" in the terminal. When I try to open "Synaptic Package Manager", it starts up and crashes immediately after I give sudo password. Also I cannot use "GDebi Package Installer". This application too has the same problem. It starts and crashes immediately. I searched out for the problem but could not find any relevant answer. Please help me with my problem.

share|improve this question
    
Has it worked previously? If so, what's changed since then (software updates, etc.)? –  nerdwaller Sep 28 '13 at 5:12
    
no it hasn't worked even a single time. –  Still A Learner Sep 28 '13 at 5:29
    
Did you check the MD5 of the disc you downloaded and installed from vs. What Mint says it should be (on their site)? Sounds like a corrupt install since it never worked. Segfault s are memory addressing problems, so maybe the OS isn't loading the process to RAM correctly. –  nerdwaller Sep 28 '13 at 13:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.