Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have two networks at my home -- a LAN where I'd like to share my files, and a phone that provides my only Internet via a wi-fi hotspot feature. Hoping to access both at once, I outfitted my Windows 8 laptop with a second network adapter.

Unfortunately, as soon as I try connecting to the LAN, every request for a webpage bounces off the LAN router, and fails. The order I connect to these two wi-fi networks doesn't seem to change this problem.

What do I do to remedy the situation? Is there some way to change which network is used for Internet connectivity? I can configure my router, but probably not my wi-fi hotspot.

share|improve this question

marked as duplicate by jjlin, Shakehar, Mokubai, kobaltz, Joe Taylor Oct 2 '13 at 16:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
@jjlin I believe the circumstances between these two questions are different (I don't know the LAN IP addresses I'd like to connect to, and the answers here and there look like day-and-night differences to uneducated me), but I'll take a look in case the answer here doesn't work :) –  David Is Not Here Sep 29 '13 at 19:38
add comment

1 Answer 1

up vote 1 down vote accepted

Edit: Currently, your Home WLAN's internet gateway takes precedence over your hot spot.

The reason this is happening is that both network connections, your two wireless lan's, have a default gateway and Windows only recognises one as the default gatewaym hence "default."

Try: Go to Start, type "ncpa.cpl" (no quotes), and hit Enter. On the Network Connections dialogue, hit Alt (to expose the menu bar), go to Advanced->Advanced Settings, and you’ll see a list of network connections. Make sure your Phone's hot-spot connected adapter is listed first. Save and reboot.

Steps

share|improve this answer
    
Novice user > simple answer. Thanks for following the KISS principle. –  David Is Not Here Sep 30 '13 at 14:16
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.