Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I know this has been posted alot around here. But this is about the new google update after I tried to install google chrome on a new laptop. Google Chrome Version 29.0.1547.76 m has ruined the speed dial look I once had. It now shows a search input box and a smaller set of speed dials below it. (see image please)

enter image description here

Is there a way to get back the nice clean speed dial page we all love?

share|improve this question

marked as duplicate by Tog, Shekhar, Mokubai, Breakthrough, Carl B Oct 2 '13 at 6:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

up vote 3 down vote accepted

You can try the following:

  • enter chrome://flags in the address bar
  • goto Enable Instant Extended API
  • Set it to Disabled
  • Restart Chrome

This worked for me (until Google decides otherwise).

Edit: If you go directly to chrome://flags/#enable-instant-extended-api you don't have to search :)

share|improve this answer
    
Works like a charm!!! Thanks. –  wolverene Sep 30 '13 at 14:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.