Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a windows 8 tablet and the swiping from the side of the screen is not working. I believe the w510 iconia tablet that I have has formed a dead zone on the sides of the screen which essentially means that the area that Windows uses to figure out if you are trying to switch apps (from the left) or open the charms bar (from the right) are not working. Is there a way to increase the size of this area as a work around?

share|improve this question

4 Answers 4

Try the response from here: How to make the Windows 8 trackpad edge swipe zones smaller?

But obviously go for larger instead of smaller.

Edit: since you're on a touchpad also look at this. Modify or disable Windows 8 swipe gestures on touchpad / laptop

You may need to create a .reg file and import it for a tablet rather than edit the registry directly (not sure if its possible to edit directly.)

share|improve this answer

Could not get this working again for the life of me. Until i tried and tried to calibrate it and tried different things.

I now have it working perfectly again. This is what i did.

go to the setting to calibrate your screen. Erase the former calibration. Start a new calibration. When it shows the crosshairs nearest the far left, click to the right of them. about half way to the next line. This doesnt seem to effect the accuracy of the touch panel.

Click normally on all the crosshairs that arent the farthest left

Once i did this my swipe started working perfectly and I did not notice any tough innaccuracies.

share|improve this answer

Resetting the touch calibration solved this problem for me too. Go to "tablet PC settings" in control panel and click the "reset" button located next to calibrate

share|improve this answer

Just saw this problem on my ASUS T100.

Cancel all calibration and the swipes started working again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.