Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use my computer to type different kind of language. I've added keyboard IME for Swedish, Chinese and Japanese. However there's one extra IME (Norwegian) that I never added and when I go to the settings it is not listed there. I've figured out a way to remove it though which is by going to the settings and then add it to the list and then remove it. However this effect only last until I restart my computer wherein Norwegian IME will appear again.

I've tried to Google for a solution for my problem but I haven't found one so far. Anyone experienced same issue as I and have figured out a way to fix it?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.