Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The resolution of this VM has suddenly increased a lot. Not sure how to fix this.

My VM display settings:

I changed the Display resolution within the VM but on restart it changes to the max again.

share|improve this question
up vote 0 down vote accepted

As seen in the settings, the VM-monitor has the same resolution as the host-monitor because you/a tool has set that. If you want to edit, you cant edit it, when the VM is running.

  1. Stop the VM.
  2. Go to the VM-settings.
  3. Change Monitors to "Specify monitor settings"
  4. Set the resolution, that you want.
share|improve this answer

Here are the steps:
1. Check the main computer screen resolution. ex: 1366×768
2. Go to VM player settings->select Display->specify the max screen resolution. ex: 1600×1200
3. Launch Virtual OS.
4. Modify the display resolution in Virtual OS –> 1366×768.
5. Restart Virtual OS.

you should see the Virtual OS screen fits into the main OS screen resolution.

share|improve this answer

Just try this: Remove $HOME/.config/monitors.xml and reboot. It should be OK.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .