Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have to use Myriad font with Word 2013 (I cannot use other font or software).

When export my Word doc to PDF, Myriad font is bitmapped (many pixels).

My question is : how to keep the font vectorized (without pixel)?

I've tried to go to the option -> save -> font embded but it's not working...

enter image description here enter image description here

share|improve this question

2 Answers 2

In Word 2007, from the "Save As PDF" dialog, you can click "Options", and then there is a checkbox for "Bitmap text when fonts may not be embedded" at the bottom of the next dialog box. This suggests to me that some fonts may not be allowed to be embedded (for copyright reasons?).

share|improve this answer
    
Whatever I check or uncheck the "Bitmap text when fonts may not be embedded" I get a bitmap result. May it be possible to get vectorized font with an external software or an add-on? [I have to say that the font is directely vectorized when I use XeLaTeX but for some reason I have to use Word in this case] –  Swiss12000 Oct 2 '13 at 13:45

I had the same problem with word and myriad (and other open-type fonts). If I uncheck the bitmap-option, I get an vectorized result but not with the correct font - that's no option for me.

My solution is to use an Adobe PDF printer (the original Adobe one is included in Acrobat Pro; v8.3 is free for download at the Adobe site; you have use an Internet wayback machine to find it). This works fine: correct font and vectorized result!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.