Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I open Outlook 2013 from a minimized state, large portions of the screen do not seem to redraw. Instead, I can see straight through the window, to my desktop background. If I move or resize the window in any way, the 'blank' areas will finish drawing, and the window looks normal.

Here is a screenshot of the issue. Those clouds are my desktop background. enter image description here

Does anyone know if this is a bug with Outlook 2013 specifically? Is there some driver issue that may be at play?

I am running Windows 8.1 64-bit. My graphics card is an nVidia NVS3100M with the latest drivers from the nVidia website.

share|improve this question

2 Answers 2

I have the same problem with Outlook 2013 on Win8.1 x64. But I'm using Parallels Desktop 9 on a Mac via Parallels' own display driver and Intel GPU, so this isn't an nVidia issue. And I also have GPU acceleration disabled. Can't offer any help, though. I'm strongly considering downgrading back to Office 2010; Office 2013 has been nothing but disappointments.

share|improve this answer
    
Uninstalling the Microsoft Junk E-mail Reporting Add-In seems to have helped, for now. (Outlook had previously asked to disable that add-in for being slow.) Note I'm running Office x64 with the x64 add-in. So you could try uninstalling any add-ins. –  user265624 Oct 21 '13 at 17:09

Try turning off Outlook 2013's hardware acceleration.

To disable hardware acceleration, follow these steps:

  1. Start any Office 2013 program.
  2. On the File tab, click Options.
  3. In the Options dialog box, click Advanced.
  4. In the list of available options, click to select the Disable hardware graphics acceleration check box.

enter image description here

Instruction source/More Info over at Microsoft: KB2768684 - "Visual features or video quality may differ from one computer to another in Office 2013"

share|improve this answer
    
Thank you for the suggestion. I had not tried that. It does not appear to have corrected the issue however. After checking the option and restarting the program, the redraw issue persists. –  BTownTKD Oct 2 '13 at 19:19
    
it still appears to be a video adapter issue. Has this EVER worked right on this computer? Have you tried reverting to a previous video driver, or to the one offered by your notebook manufacturer? This NVidia chip(set) is often used in an "Optimus" setup, where unless it's under heavy graphic load, the notebook reverts to using Intel embedded video instead of the NVidia chip. So have you ensured that driver is up-to-date as well? Notebook manufacturer's will often bundle the two drivers into an "Optimus" driver, whereas NVidia most likely doesn't. –  Ƭᴇcʜιᴇ007 Oct 2 '13 at 20:03
    
"Has this ever worked right on this computer?" This is the first time I've used this particular combination of Windows 8.1 and Office 2013. I recently formatted my computer (originally Windows 7), and manually hunted down the necessary drivers. I believe they are all the latest. I have had other computers in the past which do not intelligently switch between the Intel and nVidia display adapters, but when I inspect the device manager on this computer, the nVidia adapter appears to be the ONLY display device. –  BTownTKD Oct 3 '13 at 12:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.