Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I start up Skype, my audio is fine. But once a sound comes out of skype, all other sounds get muted. Skype isn't playing a sound or anything. It just mutes all other sounds until I restart.

HP Pavilion dv4-2145dx Entertainment Notebook running Ubuntu 12.04 LTS

share|improve this question

2 Answers 2

This is likely not a problem with skype as much as it is with your Operating System. Depending on the settings of a computer, an application can get total control of the running sound device, and with such control, said application can mute everything but itself, among other functions that can cause any other applications to have trouble playing audio. Cubase (a professional audio editing software), for example, mutes every single application except for itself when it is running, for some reason. This IS changeable in this software though, and if this is what is happening with your skype, it should be changeable there too.

Somewhere in your audio/sound settings, there is probably a radio button that says something like "Allow Applications to take exclusive control of audio device" or the likes of that. If it is checked, un-check it, and skype should not then interfere with the use of other audio-playing apps.

share|improve this answer

I read this answer here on superuser, in response to a different question. On a Windows system, you would o to Control Panel > Sound, and back to the Communications tab, then change it from "Reduce the volume of other sounds by 80%" (the default) to "Do nothing". I would expect that there is an equivalent in ubuntu, as the default is often to mute all other sound except for the app controlling an ongoing phone call.

share|improve this answer
    
Note that this is a Windows-only solution, and the question was for Ubuntu. –  Félix Saparelli Aug 20 at 12:00
    
Your comment is correct; I was very very new to superuser when I posted the response, and never went back to note this. –  Debra Aug 21 at 13:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.