Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a server I rent from OVH and I rebooted it and now I can't connect to it, OVH responded with

"The server has started (login is requested on the screen) but inaccessible by the network (not pinging)."

I ran the network test and all drives/cpu/ram and all is working so what could be wrong? iptables? (iptables isn't listed as a service) I'm also in rescue mode to access my files. Does anyone know what could cause this? OVH said that I need to check my configuration if that means anything. Thanks in advance!

share|improve this question

2 Answers 2

Is the gateway correct when issuing the command ifconfig?

Does the eth0 config file look correct?

Is the network service running? (service network status)

And just to confirm, you did a service iptables status and it outputted that it did not know what iptables is, correct?

Also, just for documentation purposes, which version of CentOS is this?

share|improve this answer
    
When I do ifconfig I get this result pastebin.com/rSwLm3Mj service iptables and service network status both show up as a unrecognized service. I am on CentOS 6.4 64bit @David –  Connor Gavitt Oct 3 '13 at 12:40
    
Does anyone know what could be wrong here? –  Connor Gavitt Oct 5 '13 at 21:10
    
Without being in front of the server and having full root access, it is difficult for me to tell. Without knowing exactly what you did and ensuring that all the necessary services are set to start at run, I don't know. That is a place you could start looking. Research the services and ensure that they are set to start are run. It sounds like they may have been uninstalled or something. Check to ensure that you or someone else didn't accidentally uninstall something. Check to ensure that the syntax you are using is correct. See if netstash -a gives you any relevant information. –  David Oct 7 '13 at 20:11

The issue was that somehow network manager got running and it would constantly overwrite my resolv.conf and hald was failing to start on boot causing it to freeze so I just chromed in rescue and chkconfig hald off and chi networkmanager off And that fixed it (after I fixed my DNS in my resolve.conf of course)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.