Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have window 7 x64 bit running over my laptop and when i am trying to download anything using torrent magnet my laptop crashes and gives out a blue screen error.

I also tried uninstalling the bittorrent & utorrent client but the issue kept repeating itself then i went ahead and removed the associated files from the registry through regedit and did a fresh installation of utorrent.I tried downloading something through magnet today again the same bluescreen appeared crashing my laoptop and moreover after the system reboots it says "system failure occured" i tried the option "check online for solution".

The prompt goes on and on but never gives me any solutions to this issue.I dont think there is any issue with the P2P torrent client itself because when i launch the client it launches normally and do not crashes my machine its only when i start downloading something the issue comes up. Any help would be really appreciated.

Thank you,

Regards, Amer.

share|improve this question
    
Can you capture the screen? It's hard to diagnose without seeing what is actually faulting. The Blue screen usually will display what driver or system process is causing the crash. –  JKM Oct 3 '13 at 6:44
    
Can you go to eventlog and check critical errors marked in red and see what the problem has been logged ? –  Pradip Oct 3 '13 at 6:51
    
You'll need to change how Windows handle critical system failures. Right-click My Computer > Properties > Advanced > Startup and Recovery settings. Un-tick Automatically restart. –  happy_soil Oct 3 '13 at 8:02
    
Disable Universal Plug and Play (uPnP) and see if that helps. –  user3463 Oct 4 '13 at 21:57
    
I tried "Right-click My Computer > Properties > Advanced > Startup and Recovery settings. Un-tick Automatically restart" but it didnt help.I will try and update about the uPnP and the application event log states: Information 10/6/2013 8:48 AVLogEvent 5001 -1 McShield successfully stopped. Information 10/6/2013 8:46 Windows Error Reporting 1001 None "Fault bucket , type 0 Event Name: BlueScreen Response: Not available Cab Id: 0 I am unfortuantely 2 reputation short of posting a picture here.hence i have attached the link :mybroadband.co.za/vb/… –  amer Oct 6 '13 at 6:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.