Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I configured my wamp server to access LAN from giving the IP address eg: of PC.So its working so far. But I wanna access my localhost from the internet. When I tried to do that(Using Global IP address eg: its redirect to my Router home page. And I configured the my router Prolink h50004n also with port forwarding but its not working. When I do that from DMZ feature on router its working and i can access globally. But why cant I do that using port forwarding ? Help

Protocall -
Local IP Address-

share|improve this question

2 Answers 2

Your WAMP server is configured to listen to port 80, in your case the Router also has a website running internally on that port. To by-pass that router-website, use a different port from the outside to forward internally to your WAMP port 80.

So your external access to the WAMP would look like:

In your router forward this port 49152 to Port 80

INFO: For external ports which are reserverd, registered, or available to use check this webiste:

share|improve this answer

it is not possible, if your router is configured to display its own homepage on port 80, it cannot forward and display its homepage at the same time.

try disabling this feature (disable router configuration access from Internet, or remote management as it is sometimes called) or change port on which it listens for accessing router's homepage from Internet to some other port than 80.

If it wont work, you will have to use different port to access your wamp, like Sanne Buurma said.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.