Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

does anyone know how to disable "cisco anyconnect secure mobility client" in register. Problem is that I cannot get to work business laptop on my home wifi..

The version of the client is 3.1.

share|improve this question

To turn off the "AutoConnectOnStart" please add the previous piece of code to the XML profile:

<AutoConnectOnStart UserControllable="true">false</AutoConnectOnStart>

The XML profile can be found in the following path:

  • Windows 7 and Vista

    C:\ProgramData\Cisco\Cisco AnyConnect Secure Mobility Client\Profile\

  • Windows XP

    C:\Document and Settings\All Users\Application Data\Cisco\Cisco AnyConnect Secure Mobility Client\Profile

Mac OS X and Linux

`/opt/cisco/anyconnect/profile/`

Source

Also you can disable the autostartup-entry in msconfig.

  1. Type in the start-field msconfig
  2. Go to the tab "startup"
  3. Disable the AnyConnect-entry
share|improve this answer
    
Hmmm, I don't want disable autostart, I just want to manually disable in windows that I can connect at home to my home network and then manually enable it again -> I want that everything is working ok when I'm back to company. – Micky Oct 3 '13 at 19:24
    
So you want to disable the client? Can't you just stop the service from the tray-icon or stop the process in the task-manager? – Christian Woerz Oct 3 '13 at 19:24
    
Hmmm I have diffrent screen as you show me. postimg.org/image/52p8n5p2b s14.postimg.org/kyv2tbynl/Capture1.png – Micky Oct 3 '13 at 19:25
    
Which version do you have? – Christian Woerz Oct 3 '13 at 19:25
    
Ah I see. I've deleted the screenshot because it's for an other version. – Christian Woerz Oct 3 '13 at 19:26

Short answer.

From Command prompt

To Restart: net stop vpnagent and net start vpnagent

share|improve this answer
    
Please read the question again carefully. Your answer does not answer the original question. – DavidPostill Apr 26 at 9:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.