Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After using the sleep mode on my desktop Win 7 machine, I always find I can't connect to my home wifi network.

I can check the settings via Control Panel >> Network and Internet >> Manage Wireless Networks.

Right click on the network, go to Properties >> Security, and then Show Characters (for the stored password).

I find that all alphabetical characters have changed from lowercase to uppercase! Changing them back allows me to connect again (within seconds).

The Security type is set to WPA2-Personal, and the Encryption type is AES.

Any ideas what's causing this?

Thanks,

Paul

share|improve this question
    
If you can reproduce this every time (with choosing sleep from the startmenu and waking it up again) you should check your computer for malware. The sleep-function of Windows itself does not do this. –  Rik Oct 4 '13 at 11:35
    
Thanks Rik - it wouldn't actually happen every time, but quite frequently, and only in the last couple of weeks. In fact it seems to be also doing it after waking from hibernate, which it did not do before. I have run a complete scan with MalwareBytes though and it found nothing. –  Paul Yeoman Oct 8 '13 at 21:34
    
Did you already try changing the passphrase in your wifi-router and pc? If it happens again after that is it the new password all in caps or the old? –  Rik Oct 8 '13 at 22:00
    
Also when setting a new passphrase try setting it with some uppercase and lowercase characters combined. –  Rik Oct 8 '13 at 22:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.