Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a wireless router (Huawei EchoLife HG521), given by the ISP which isn't quite powerful. In two rooms away the signal drops significantly and it's rather hard to connect wirelessly.

I have found a second wireless router(Pirelli Discus Wireless VoIP AGv1-t Annex A-OT) from another ISP(I suppose all the ISP's setting are loaded) I used to have a few years ago.

What can I do to place the second router in my room so that I can use both routers using my current ISP.

share|improve this question
1  
How to do it depends on the type of router you're going to add. But it involves setting the second router as acces-point. Disable its DHCP, set a manual ip-adres and plug the cable from your main router in one of the LAN-ports (not the WAN-port). Or if it's a broadband router (not DSL-modem) you can use the WAN-port and it will get its own ip-adres. –  Rik Oct 4 '13 at 12:13
    
@Rik: Thank you very much for your comment! What do you mean by type of router? How to set it as access point and how to disable its DHCP, set a manula IP? As you can understand I am a total novice in networking... –  Thanos Oct 4 '13 at 12:29

1 Answer 1

I'm going to assume the Pirelli AGv1-t Annex A-OT is a (A)DSL-modem. You probably can't use the WAN-port (DSL-port) of that model. It's best to set a static ip adres on this device.

  • First check what the ip from your current router is. This is normally the Default gateway address from your current computer. (start cmd.exe and type ipconfig, the Default gateway is somewhere at the top)
  • Disconnect your computer and connect it to the Pirelli. Restart your computer. (or disable your network interface and re-enable it again to let your computer get an ip address from it.)
  • Goto the web-interface of the Pirelli. (Usually 192.168.1.1 but it can differ)
  • Goto Network-connections
  • Deactivate the WAN DSL-interface
  • Choose WAN Bridge
  • Disable the DHCP-server at the bottom
  • Set its ip-address to something in the range of your main-router (the Default gateway from the first step).
    For example: if that was 192.168.1.1 set your Pirelli to 192.168.1.5.
    If that was 192.168.1.254 set it to 192.168.1.250 so only change the last number to something close to it.
  • Leave the subnet mask 255.255.255.0 intact
  • Leave your computer connected to the Pirelli and connect another cable from a LAN-port of the Pirelli to you main-router
  • Now restart your computer and the Pirelli
  • If you get internet access on your computer it works.

These instruction where created using a webinterface of a Pirelli PRG AV4202 so I don't know if the terminology is exactly the same for you.

share|improve this answer
    
I assume that I have to connect it through ethernet. I tried to connect either wirelessly or via cable and I am able to. The thing is that when I am using the web interface it requires a username and a password. I used the usual admin, admin but it's not correct. Perhaps I have changed it. Is there a way to reset that somehow? –  Thanos Oct 4 '13 at 13:06
    
Do you have a manual. Or a reset-button on the back? Usually the username/password for the "Wireless_VoIP_AG_v1" is user/user. –  Rik Oct 4 '13 at 13:35
    
I don't have a manual, but I do have a reset button. I used it, but after that I can't get the wireless to work and when I plug the ethernet cable I cannot see it anymore on the network list. However vista could "mount" it and find relevant drivers. –  Thanos Oct 4 '13 at 13:41
    
You should plug your computer in via a cable. You shouldn't see anything in "Network list" because you should go to the web-interface with your browser (i.e. 192.168.1.1 if that's the Default gateway you got after restart when connected to the Pirelli. To get the Default gateway also check step 1 in the above answer. The same as getting the ip of your main router) –  Rik Oct 4 '13 at 13:55
    
I followed your instructions, but there is no internet connection. I logged in the router using ONTadmiN as name and #ONt@Dm1n4P!0 as pass. I coludn't find Network-Connections but I was able to "change" the IP via LAN Settings i.imgur.com/EZpFQCD.jpg after loading the factory settings. I connected the router to my room's phone line but there is no internet at all. Note that I used a filter between the router and the line. –  Thanos Oct 4 '13 at 17:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.