Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using OS X on a Macbook Pro laptop.

Ever since the update to Chrome where they changed the style of the new tab, I have been experiencing a weird bug. So far I have only seen it displayed on my macbook, other places I use the browser it works as expected.

My normal workflow is to press Ctrl + T and start typing, usually because I am doing a search or I know the URL of the page I am visiting (and relying on the omnibar to auto-fill).

However, after the update I can no longer automatically start typing. Even if I select the text field in the middle (below the Google logo), nothing happens. Also, all of my 'Most visited pages' are just grey boxes.

Screenshot: http://i.imgur.com/p8KMOOC.png

Occasionally it will work as normally, usually if something else is loading in another tab (heavy pages taking 5+ seconds to load) or if I re-open a lot of tabs from my last browsing (Cmd + Shift + T), but I haven't been able to reproduce it faithfully.

Anyone familiar with this bug? I have tried disabling various extensions, but nothing changes it.

share|improve this question
    
Does disabling various extensions include all of them? – Yass Oct 4 '13 at 17:56
    
Yes, although I haven't tried doing it simultaneously. Might have to do that. – Christian P. Oct 4 '13 at 18:31
    
That's what I meant. Try disabling them all. – Yass Oct 4 '13 at 18:54

You must log in to answer this question.

Browse other questions tagged .