Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Windows 8 x64 and some HDDs randomly appear that do not exist. I went in to the BIOS to check if they were there (they are not there) and booted with out modifying any settings. Windows froze at login. So i reboot, and it freezes.

THen I tried to use my normal password instead of the PIN code and it works.

I reboot and try the pin code and the pin code froze again, so I put the machine to sleep, and logged in using my password, which worked. But once I am in Windows, the audio, WiFi, and security services have not started up.

When I attempt to start them I get this messsage:

Windows could not start the WLAN AutoConfig service on Local Computer.

Error 1068: The dependency service or group failed to start.

Basically Windows can not start the service that I want (need) to start.

Can anyone help me?

share|improve this question
add comment

1 Answer

Some recent registry changes may caused the change ,Try this out :

Click start->Type in regedit

Navigate to HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlSet / Services / Ndisuio

On the right panel, see the "Start" entry. If that is set to 4, change it to 3.

Navigate to

HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlSet002 / Services / Ndisuio

if the "Start" entry is set to 4, change it to 3.

Then check if you are able to start those services.

Additionally you can try replacing winsock.dll from other computer/internet and place it at system32 folder of your operating system

share|improve this answer
    
I don't have a HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlSet002 / Services / Ndisuio nor a winsock.dll but i do have a winsockhc.dll and the value was 3 on the HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlSet / Services / Ndisuio –  Mixchew Oct 5 '13 at 13:12
    
have u tried to replace winsock dll of other computer?normally winsock might be a issue@Mixchew –  BlueBerry - vignesh4303 Oct 5 '13 at 13:36
    
there in no winsock.dll in my sys32 folder, but there is a winsockhc.dll –  Mixchew Oct 5 '13 at 22:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.