Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed Gimp 2.8 with "Translations" option checked in in "Select Components" window during setup.

In Preferences › Interface, “System Language” is selected by default. The only other option available is “English [en_US]”.

Where can I download additional languages, like German or French, for Gimp?

share|improve this question
    
Which operating system are you using? – Sekhemty Oct 5 '13 at 11:07
    
@Sekhemty: I'm using Windows 8.1 Pro Preview with en-US as the default culture. – MainMa Oct 5 '13 at 11:32
    
How many subdirectories do you have under C:\Program Files\GIMP 2\share\locale. There all the language-subdirectories should be listed. ... Wow, you're right. I now (after installation) also have 2 languages ;( – Rik Oct 5 '13 at 18:21
up vote 2 down vote accepted

It's a bug in the latest Gimp-release. (In 2.8.2 it was working. In 2.8.6 not)

To get Gimp in your language you can do the following:

  • Goto C:/Users/Username/.gimp-2.8 and open gimprc with a text-editor.
  • If you have the line (language "xx") change the xx to the desired language. You need to look in the C:\Program Files\GIMP 2\share\locale directory to see how your language is called.
  • If the line (language "xx") is not there you can add it (or toggle the language to English one time in the Preferences after it will appear in gimprc).

This won't give you all the languages back in the pulldown but at least you have Gimp in your language.

share|improve this answer

Same with Gimp-2.8.4 in Linux Mint 15 Olivia:

Resolved with editing ~/.gimp-2.8/gimprc : Added line:

(language "fr")

Instead of "fr" you could set your language: de,ru,it,es, etc.

share|improve this answer

I tried the above procedure in Linux Mint 18 (Sarah) Cinnamon Beta but it did make it. Instead, I had to install the gnome language pack for my language (language-pack-gnome-fr, in my case, but you can change the two last letters according to your own language). Then I restarted Gimp and voilà. You may have to select your language in the Preferences > Interface menu if need be.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .