Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't know what these redirected devices are on my Windows Home Server. One is a printer which I can't print to and the other a fax (which I don't have).

The shared printer in the picture is connected locally and works fine, so I tried removing the redirected one but got the error Access is denied, unable to remove device. I get the same error for the fax.

Remove Device: Access is denied, unable to remove device

I've tried taking ownership of the objects from SYSTEM using the Advanced Security Settings dialog, but that didn't help.

It's just a little housekeeping, and not an issue, but how can I remove them?

share|improve this question
    
Don't know if this will help but give it a read and see blogs.technet.com/b/askperf/archive/2007/08/24/… –  Butt Oct 5 '13 at 12:36
    
I'm running Windows Server 2008 R2 and I have the same issue. I have had this issue for a while and have not found anything that works. –  Yassar Oct 5 '13 at 12:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.