Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used to open my NTFS File System pendrive on Windows 7. When I opened it on Windows XP, it opened a folder with a autorun file, this autorun file brought me to the content of my drive. The same happened with Windows 8. I thought that deleting that autorun file may allow me to open it directly on all OS. So I deleted that file. Since then, my pendrive shows that its 13gb full(which it already was), but doesn't show anything inside it. I can access files which are not visible by searching on pendrive. The newly copied files are directly accessible. I have also set the Show hidden files to true in Folder options. I neither remember names of all files and folders on the drive so that I can search and backup files, nor want to lose the files by Formatting.

share|improve this question
3  
You forgot to ask a question. –  David Schwartz Oct 6 '13 at 6:28
    
@DavidSchwartz My question is - How to solve this problem –  Ishpreet Oct 6 '13 at 7:58

1 Answer 1

up vote 0 down vote accepted

Finally, I found a solution on my own. I was in Folder Options. I unchecked 'Hide protected operating system files', tried, and found a new unnamed folder. I opened it, and all my files were there.

share|improve this answer
    
Glad to know that you solved your issue. But it is not advised to uncheck Hide protected operating system files option. Even now also I think your pendrive /computer is affected by virus.Do a deep scan with an updated antivirus. –  Renju Chandran chingath Oct 14 '13 at 4:34
    
@RenjuChandranchingath I did that only for a moment, to copy paste the files in that folder to my pendrive's main folder. Well I really appreciate your support. –  Ishpreet Oct 15 '13 at 12:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.