Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to install the squashfs-tools-4.0-5.el6.i686.rpm But I have the following dependencies ( after RPM installation )

please advice what the additional packages that I need to install on my linux red-hat 5.3 in order to solve the dependencies issue ?

[root@localhost WORK]# rpm -i squashfs-tools-4.0-5.el6.i686.rpm
 warning: squashfs-tools-4.0-5.el6.i686.rpm: Header V3 RSA/SHA1 signature: NOKEY, key  ID c105b9de
  error: Failed dependencies:
    libc.so.6(GLIBC_2.11) is needed by squashfs-tools-4.0-5.el6.i686
    libc.so.6(GLIBC_2.7) is needed by squashfs-tools-4.0-5.el6.i686
    rpmlib(FileDigests) <= 4.6.0-1 is needed by squashfs-tools-4.0-5.el6.i686
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by squashfs-tools-4.0-5.el6.i686

uname -a

   [root@localhost WORK]# uname -a
    Linux localhost 2.6.18-128.el5PAE #1 SMP Wed Dec 17 12:02:33 EST 2008 i686 i686 i386 GNU/Linux
share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.