Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Today I wake up and my MacBook pro can no longer connect to my Rumpus server via the internal IP address.

Every other machine in the house can connect to the server GI n the browser via the SSL/HTTPS:// layer at this address:-

https://192.168.1.101

and until today. When my MacBook pro just wont open it in any browser. in chrome i get

**Unable to load the webpage because the server sent no data.
Error code: ERR_EMPTY_RESPONSE**

now i know it must be my macbook pro because everything else can still connect. what i dont know is what has changed in my setup for it to not be receiving any signals from the server anymore. i dont think i installed anything that would have changed the settings to do this. ....

I've checked my host file and it is default so it should all be in order

oh and also i can connect to the external dns for the server eg. MYSERVER.zapto.org when not connected to the internal network of course. just as soon as i head for the local ip and im connected to the same network as the server i just hit a brick wall.

If anybody knows what preferences or problems could be causing this issue and can give me a bit of help i would be greatly appreciative.

EDIT:-

so iv re-installed OSx10.8.5 and its still not working. it works on every machine except my personal one its making me crazy.

no matter what i try it just wont connect to the server. wont ping wond do anything from this machine.

please someone HEEELP !

share|improve this question

migrated from serverfault.com Oct 7 '13 at 6:36

This question came from our site for professional system and network administrators.

add comment

1 Answer

up vote 0 down vote accepted

So there was a slightly embarrassing but simple answer to this.

I had managed to blacklist the ip of my MacBook by messing around with accounts too much and presto locked me out.

Moral is don't put your password In too many times wrong if you have guess protection on in rumpus.

You will have to go and delete yourself from the blocked ip s

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.