Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Nvidia GeForce 6100 and using XP. I also have a SmartBoard.

my brightness settings are completely changed and are not good.

I tried changing the settings at the Nvidia GeForce 6100 nForce 430 color correction settings.

I cannot get any ideal, it's just way to bright, what do i have to do? I already tried my monitor brightness settings and the smartboard brightness settings. it does not matter. I think there are problems with the pixels. How can i fix this? Is there something wrong with my video card?

share|improve this question
    
What do you mean? You're turning down the Brightness and Contrast of your monitor and it's still way to bright? –  Bobby Nov 4 '09 at 13:15

1 Answer 1

Have you reset your monitor, the SmartBoard, and your NVIDIA drivers to (factory) defaults, and then tried adjusting from there?

  • If you have the NVIDIA control panel you can click on the "Restore Default" link in the upper right of the window under Display>Adjust Desktop Color Settings.
  • Monitors generally have a menu option that you can access from the settings buttons on their front/side.
  • I'll give you the benefit of the doubt on finding the settings for the SmartBoard. [That, and I don't have the software/hardware anywhere near me to direct you].

Also, you should take the opportunity to make sure your drivers for the card/board(s) are up to date.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.