Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently switched back to Windows on my primary computer and installed codeblocks bundled with MinGW. Now every time I launch the IDE I get a message warning me that codeblocks can't find my compiler. I've tried entering the location in compiler options and setting it as an environment variable. The only thing I've found that works is resetting defaults which is a pain because I also have to redo all my own changes to the default every time I start up. Any ideas?

share|improve this question
    
How are you adding MinGW to Codeblocks? In Settings>Compiler and Debugger...>Global compiler settings>Toolchain executables you should be able to add manually the MinGW folder address. –  Doktoro Reichard Oct 7 '13 at 22:09
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.