Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to connect one terminal using Telnet command. It is showing connecting to ... and after that it showing 'SSH-2.0-OpenSSH_6.0'. Prompt is not showing. I am able to connect through putty to this server and able to run the commands. Could you please help why is it showing this by connecting through telnet?

share|improve this question

Telnet and SSH are two different protocols, think of them like HTTP and HTTPS. HTTPS compatible browsers usually also work with HTTP, just like many SSH terminals (putty) also work with telnet.

If you want to connect to a SSH server, you need to use a SSH compatible client.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .