Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

I have already researched this and all information is either for old versions of chrome or says that it's impossible.

Also, I don't want to attach any arguments to the end of chrome, like suggested here

With the new tab page in chrome 29.0.1547.62, the first launch (as in, every time you launch a new chrome window when none are open) is always very laggy. It can take up to 1-2 minutes and sometimes crashes.

I use the omnibox if I want to search, I have no need for the google search bar (it's easier to use, you just press F6 and type your search) and I don't need the most visited pages.

What do I do in the newest chrome to change this? I'm using windows 7 and the desktop version of windows 8 (two different computers)

share|improve this question

marked as duplicate by Mokubai, Simon Sheehan, Shekhar, mpy, CharlieRB Oct 18 '13 at 13:53

This question was marked as an exact duplicate of an existing question.

One option is to revert to the old new tab page as described here. And, of course, file a bug report. – J David Smith Oct 8 '13 at 19:04
I don't want to add any arguments to chrome on launch, I want to do it within chrome. – Frankie Oct 8 '13 at 19:05
Maybe you could try this and set a blanc homepage. – Rik Oct 8 '13 at 19:10
That may or may not be possible. Not every option is available for changing within the application. Searching through the chrome://flags page reveals nothing related (unless its some rendering bug; might want to try disabling all the rendering options there and seeing if it helps). Since you're asking here, I'm assuming you've already attempted changing the default startup page in chrome://settings. – J David Smith Oct 8 '13 at 19:12
See… – jjlin Oct 8 '13 at 20:23

In Chrome, type in chrome://flags/#enable-instant-extended-api and disable that option to remove the Google Search Bar from the New Tab Page.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.