Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm writing a documentation in Word 2010 using the snipping tool. I take screenshots of forms in my application. When I paste them in Word, most of the time Word changes the image and text gets blurred.

If I set the image to 100%, the text in the image still appears blurred. I said most of the time because sometimes the image looks fine. But I don't know what the pattern is.

enter image description here

Test files to reproduce it

What I have tried

  • I read some articles about how the DPI affects this, I am using the default (smaller) text size. I tried to save the files in PNG format, changed them with photoshop to make sure they have 96 DPI. They look fine in Photoshop, however when I paste them into Word, word does something to them and they don't look as sharp as the original image.
  • I tried the do not compress images in file option, and it doesn't work.
  • In order to reproduce this I actually tried different sizes for the image. For some sizes it worked fine. I suspect that this issue occurs for certain image dimensions but I didn't find the patterns.

What can I do to fix this?

share|improve this question
1  
Do you have an example Word document or a screenshot? –  James Oct 8 '13 at 22:01
1  
I just updated my post to include the samples where you can see what happens. –  tirichitirca t Oct 9 '13 at 1:05

3 Answers 3

up vote 2 down vote accepted

I was able to replicate your issue using the files you posted. I was able to solve it with the following steps:

  • Right-click the image
  • Choose Size and Position...
  • On the Size tab click Reset
  • Click OK to close the dialog

Image size settings

Notice on the screenshot above that even though Word says the image is scaled to 100%, the height and width are different to the "original" size until you click Reset.

I suspect that you might still have problems using images larger than the page though, in which case you should probably use an image editor to scale the images.

share|improve this answer

In the Advanced section in Words option menu you could select the Do not compress images in file option and see if that helps.

Word Advanced options

EDIT: If you haven't already tried using images in the bitmap format, you could try and see what happens. As mentioned in the comments, I have had good results in the past.

share|improve this answer
    
It doesn't work. I tried it already. I also inserted the image from a local file as per these instructions: answers.microsoft.com/en-us/office/forum/office_2010-word/… –  tirichitirca t Oct 8 '13 at 19:35
    
Oh ok. I suggested that because you hadn't mentioned it in your original question. I don't have any other suggestions Im afraid –  Yassar Oct 8 '13 at 19:43
    
Actually I have one suggestion if you haven't tried already. In the past I've used images in the bitmap format and I've had good results. The file size will suffer. –  Yassar Oct 8 '13 at 19:46
    
tried that as well, it doesn't work unfortunately. –  tirichitirca t Oct 8 '13 at 19:54
    
Well, that sucks :(. Hopefully someone else can chime in with a solution. –  Yassar Oct 8 '13 at 19:55

I had the same problem. I believe the answer is that whilst the image is at 100%, the zoom level of the document isn't. When you change both to 100% then you see an exact replica of the image.

I believe Word is trying to show you what the image will look like when you print it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.