Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This issue is only happening in Chrome on my Ubuntu 12 machine. In some versions of our website, I cannot click on any links. I can click and focus on textboxes and type text but cannot click a button or link. And since I am the only one complaining in the whole company, it is an issue on my machine, somewhere. How do I debug it? Same website works perfectly fine in Mozilla firefox.

Chrome version: Version 30.0.1599.66 OS: Ubuntu 12.04 LTS

I already re-installed chrome but of no use. How can narrow down the problem?

share|improve this question
    
Have you edited your hosts-file to block advertising domains? – Christian Woerz Oct 8 '13 at 23:31
    
No. The website works fine in firefox on this machine. It also works fine on chrome on my other machines. Any other idea? – Asad Iqbal Oct 8 '13 at 23:54
up vote 0 down vote accepted

AdBlocker Plus plugin was the problem. I probably had different settings on different machines and browsers hence I had different experience in Firefox vs. Chrome.

While debugging this, I thought that there is one plugin which gives similar functionality (i.e., the content is visible but some actions don't work OR the content is hidden altogether). Then I thought of ADP and disabled it in my addons.

share|improve this answer
    
I had this problem for couple of weeks and it's amazing how posting on stackexchange solves the problem. – Asad Iqbal Oct 9 '13 at 2:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .