Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've set my administrative password. I have not set a user password.

When I get into the BIOS, everything is greyed, and there's no where to put in the password.

How do I enter the password to administer my BIOS?

BIOS

Insyde20.

This is a manual. I think I may have been given the option to set "Verify password when..." to "Never" and stupidly did it after they stupidly gave the option.

share|improve this question
    
Have you tried just entering your password and pressing Enter? –  Yassar Oct 9 '13 at 20:34
    
@Yassar yes but will try again without touching anything first, and there is absolutely no prompt and nothing in the f1 help. –  user174734 Oct 9 '13 at 20:36
    
That's strange. You could try randomly hitting each F key in turn and see what happens –  Yassar Oct 9 '13 at 20:43
    
@Yassar tried that too. retried touching nothing, entering password & [Enter]. no go. editing... –  user174734 Oct 9 '13 at 20:48
    
Have you tried a BIOS update or reverting to an older BIOS version? –  Yassar Oct 9 '13 at 20:49

1 Answer 1

up vote 1 down vote accepted
  1. Unplug the power & remove the battery.
  2. Hold the power button for 30 seconds.
  3. Attach battery and plugin power cable.
  4. Hold F2
  5. Power on laptop

Supervisor password prompt should appear.


Pressing F11 while at the password prompt will prevent the BIOS from demanding the password and allow the user to view the BIOS in limited mode.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.