Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have this weird issue, that I've had for a very long time. I've spent many hours trying to figure this out, but cannot figure it out.

I purchased a Cisnet machine around 2008, which runs Windows Vista.

Recently, if I turn the machine on, all the fans would start spinning, and the LEDs would turn on, but only for a second and would turn off immediately.

I have tried removing my HDD, and CD player but it still doesn't have an effect.

I accidentally left a 4-pinned 12v connector unplugged, which the machine then turns on. If I plug it back it, it then turns on for a second, then immediately turns off again.

If I leave the 4-pinned 12 volt connect unplugged the fans and LEDs turn on. However, the HDD doesn't spin and the LED doesn't indicate it's being used. As well, there is no output on my monitor, I have tried multiple monitors.

Unfortunately my motherboard doesn't contain a buzzer and doesn't beep. I have tried using speakers on the speaker jacks, but I get no beep either.

My motherboard is P5GZ-MX

I have also verified that my PSU is on the correct voltage, and I have also verified that the motherboard is not touching metal or wires.

share|improve this question
    
Does it make any beepy noises? –  Chipperyman Oct 10 '13 at 1:43
    
No. I said the motherboard doesn't have a buzzer, and doesn't beep. –  David Tkachuk Oct 10 '13 at 1:43
    
It sounds like a problem with the processor. Does it get as far as loading the BIOS? –  Ben Plont Oct 10 '13 at 1:56
5  
I would blame a faulty PSU, if the 4-pin connector goes to/from PSU/some device, then either is at fault. –  Braiam Oct 10 '13 at 2:13
1  
have you tried to remove RTC/CMOS-on-board battery and tried to boot it ? –  maiklos Oct 19 '13 at 7:51

1 Answer 1

I have had this problem before and for me it was either a corrupted CMOS or a bad PSU. I'd first try unplugging the computer then removing the CMOS battery for a few seconds. If that doesn't work I would try a different PSU.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.