Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I know my question title have many same question when I type title here, but I can't find solution for my problem, I have tried one by one not help me.

enter image description here

I'll tell you a little before I discovered this problem.

  1. First I have problem my two partitions lost on my laptop (drive d and drive e), and tried to recover this with mini partition wizard. And here my mistake, when I change label drive, but I choose "active" and "apply" and then my laptop bluescreen - restart - and blackscreen with message "Reboot and Select Proper Boot Device or Insert Boot Media"

  2. I tried using diskpart via repair cd window, and check detail disk looks like :

    DISKPART
    Microsoft DiskPart version 6.1.7601
    Copyright <c> 1999-2008 Microsoft Corporation.
    On computer: MININT-K1CH1RT
    LIST DISK
    Disk ##   Status     Size      Free     Dyn     Gpt
    Disk 0     Online    465 GB    0 B
    SELECT DISK 0 (confirm this is Windows 7 disk#)
    Disk 0 is now the selected disk.
    DETAIL DISK  
    Disk ID : C5A496D1
    Type : SATA
    Status : Online
    Path : 0
    Target : 0
    LUN ID : 0
    Location Path : PCIROOT<0>#PCI<1F02>#ATA<C00T00L00>
    Current Read-only State : No
    Read-only : No
    Boot Disk : No
    Pagefile Disk : No
    Hibernation File Disk : No
    Crashdump Disk : No
    Clustered Disk : No
    
    Volume ###      Ltr    Label          FS        Type       Size       Status       Info
    Volume 1          C    System Rese    NTFS     Partition  100 MB      Healthy
    Volume 2          D    WIN7           NTFS     Partition  73 GB      Healthy
    Volume 3          E    DATA           NTFS     Partition  244 GB     Healthy
    Volume 4          F    MASTER         NTFS     Partition  148 GB     Healthy
    

Can someone tell me how do I fix this problem ?

share|improve this question
add comment

1 Answer 1

Did you try make volume active through diskpart?
If not - try:

diskpart
select volume 2
active
share|improve this answer
    
I have tried it before make this question. Boot Disk still 'no' –  anonymousxxx Oct 10 '13 at 13:09
    
After setting partition active in diskpart, what output diskpart gives? Can you show output of detail partition for partition, you made active with diskpart? –  ko4evneg Oct 10 '13 at 13:16
1  
Sorry I forgot all output, but diskpart is active. I have fixed boot, using bootrec /fixMBR, bootrec /fixBoot, bootrec /rebuildbcd and last repair using disc repair windows 7. Thanks ko4evneg. –  anonymousxxx Oct 10 '13 at 14:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.