Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Since the time I've moved to Linux Mint 15 Cinnamon, I'v never had the hibernate option.

I tried following instructions at http://www.linuxandlife.com/2012/06/how-to-enable-hibernation-in-linux-mint.html but to no avail,even trying to change the Re-enable to enable but with no luck.

I can see there already is a com.ubuntu.enable-hibernate.pkls in /etc/polkit-1/localauthority/50-local.d/ (it's a pkl*s* not a pkl*a*)

For the record, when I do sudo pm-hibernate it just makes the system hang.

This is what dconf editor currently shows: http://i43.tinypic.com/ndtzec.png

Would really appreciate some help on this, pls.

share|improve this question
    
Do you have a swap partition? How large is it? How much RAM do you have? – terdon Oct 10 '13 at 17:05
    
Thanks, Swap is 4.2GB and RAM is 4GB – user93078 Oct 10 '13 at 17:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.