Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Radeon HD 6850 and when I push ctrl+shift+f11, it decides to do some really stupid thing and change the colors. Pushing ctrl+shift+f11 does absolutely nothing. Taking a print screen gives me something like this:

enter image description here

but this isn't even representative of how ridiculous it looks. It looks a little more like this:

enter image description here

Now, I can fix the resolution and the colors by just changing the colors back, but now my text highlighting appears in cyan:

enter image description here

and even after trying to reset my display settings again, it's still cyan. Rebooting did nothing, reinstalling my graphics drivers did nothing. Does anyone know what this rather useless "feature" is and how I can fix my text highlighting? Also, how can I disable this functionality?

share|improve this question
    
When you reinstalled you graphics driver did you use the latest CCC offered by AMD/ATI? –  Ƭᴇcʜιᴇ007 Oct 10 '13 at 17:10
    
@techie007 Yep. :( –  kevmo314 Oct 10 '13 at 17:11
1  
Have you checked CCC for a profile that may be set to use that hot-key to activate it? –  Ƭᴇcʜιᴇ007 Oct 10 '13 at 17:15
    
Indeed, no such profiles. I even disabled all hotkeys that I found and still ctrl+shift+f11 "works". –  kevmo314 Oct 10 '13 at 17:16
    
You might be able to fix your selection color by switching Windows themes and then switching back. –  Oliver Salzburg Oct 10 '13 at 17:16

3 Answers 3

up vote 2 down vote accepted

I ran into this problem on Windows 7 with an AMD card. I don't know what that key combination is supposed to do, but it seems to switch to 256 colors and 640x480 resolution.

Correcting the resolution/bit depth

To fix the problem, you need to return to normal resolution (and bit depth). You can do this with either the Windows "Screen Resolution" menu or in the Catalyst Control Center.

  • Screen Resolution menu: To get to the Screen Resolution menu, you can right-click the desktop and select "Screen Resolution". Or you can search for "resolution" from the start menu and select "Adjust Screen Resolution". There seem to be a lot of missing UI elements in this mode (probably due to low bit depth). You can click where it says the current resolution (mine says "640x480")to select a higher resolution.
  • Catalyst Control Center: To get to the Catalyst Control Center, you can either right-click the desktop or search for "ccc" from the start menu (and then select "ccc"). I went to "Desktop Management" -> "Desktop Properties" and then selected a higher resolution.

In both cases, the bit depth seems to correct itself automatically.

Disabling the ctrl-shift-F11 shortcut

The shortcut seems to be related to the Desktop Manager in the Catalyst Control Center. I couldn't find a specific hot-key or a specific setting for it though. I just disabled the Desktop Manager in CCC.

  1. Open up the Catalyst Control Center (see number 2 above)
  2. On my machine, I went to "Hydra Vision" -> "Desktop Manager".
  3. Uncheck the box labeled "Enable Desktop Manager".
  4. Click apply

I haven't encountered any immediate issues by disabling the Desktop Manager, but I don't have a solution if you want to disable the shortcut but keep the Desktop Manager enabled in CCC.

Aside: It's impressive that this is still an issue four years later. I just built this computer several weeks ago, and this shortcut overlaps with a full-screen mode in an application I use.

share|improve this answer
    
you saved my day!!! –  tiboo 56 mins ago

I also stumbled upon this problem, and found the solution here: http://formletterwords.blogspot.com/2013/11/how-to-fix-weird-ctrlshiftf11-display.html

Basically, inside Catalyst Control Center, change the desktop resolution of the monitor which has been shrank (I had one go blank because of this) to the normal one. In my case, it also repaired the color depth of all monitors, and the selection color is proper.

share|improve this answer

Just change the resolution (by moving the slider) and the Color Quality to 32 bit again in Catalyst Control Center.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.