Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Radeon HD 6850 and when I push Ctrl + Shift + F11, it decides to do some really stupid thing and change the colors. Pushing again Ctrl + Shift + F11 does absolutely nothing. Taking a print screen gives me something like this:

enter image description here

but this isn't even representative of how ridiculous it looks. It looks a little more like this:

enter image description here

Now, I can fix the resolution and the colors by just changing the colors back, but now my text highlighting appears in cyan:

enter image description here

and even after trying to reset my display settings again, it's still cyan. Rebooting did nothing, reinstalling my graphics drivers did nothing. Does anyone know what this rather useless "feature" is and how I can fix my text highlighting? Also, how can I disable this functionality?

share|improve this question
When you reinstalled you graphics driver did you use the latest CCC offered by AMD/ATI? – Ƭᴇcʜιᴇ007 Oct 10 '13 at 17:10
@techie007 Yep. :( – kevmo314 Oct 10 '13 at 17:11
Have you checked CCC for a profile that may be set to use that hot-key to activate it? – Ƭᴇcʜιᴇ007 Oct 10 '13 at 17:15
Indeed, no such profiles. I even disabled all hotkeys that I found and still ctrl+shift+f11 "works". – kevmo314 Oct 10 '13 at 17:16
You might be able to fix your selection color by switching Windows themes and then switching back. – Oliver Salzburg Oct 10 '13 at 17:16
up vote 9 down vote accepted

I ran into this problem on Windows 7 with an AMD card. I don't know what that key combination is supposed to do, but it seems to switch to 256 colors and 640x480 resolution.

Correcting the resolution/bit depth

To fix the problem, you need to return to normal resolution (and bit depth). You can do this with either the Windows "Screen Resolution" menu or in the Catalyst Control Center.

  • Screen Resolution menu: To get to the Screen Resolution menu, you can right-click the desktop and select "Screen Resolution". Or you can search for "resolution" from the start menu and select "Adjust Screen Resolution". There seem to be a lot of missing UI elements in this mode (probably due to low bit depth). You can click where it says the current resolution (mine says "640x480")to select a higher resolution.
  • Catalyst Control Center: To get to the Catalyst Control Center, you can either right-click the desktop or search for "ccc" from the start menu (and then select "ccc"). I went to "Desktop Management" -> "Desktop Properties" and then selected a higher resolution.

In both cases, the bit depth seems to correct itself automatically.

Disabling the ctrl-shift-F11 shortcut

The shortcut seems to be related to the Desktop Manager in the Catalyst Control Center. I couldn't find a specific hot-key or a specific setting for it though. I just disabled the Desktop Manager in CCC.

  1. Open up the Catalyst Control Center (see number 2 above)
  2. On my machine, I went to "Hydra Vision" -> "Desktop Manager".
  3. Uncheck the box labeled "Enable Desktop Manager".
  4. Click apply

I haven't encountered any immediate issues by disabling the Desktop Manager, but I don't have a solution if you want to disable the shortcut but keep the Desktop Manager enabled in CCC.

Aside: It's impressive that this is still an issue four years later. I just built this computer several weeks ago, and this shortcut overlaps with a full-screen mode in an application I use.

share|improve this answer
you saved my day!!! – tiboo Dec 25 '14 at 2:32

I also stumbled upon this problem, and found the solution here:

Basically, inside Catalyst Control Center, change the desktop resolution of the monitor which has been shrank (I had one go blank because of this) to the normal one. In my case, it also repaired the color depth of all monitors, and the selection color is proper.

share|improve this answer

Just change the resolution (by moving the slider) and the Color Quality to 32 bit again in Catalyst Control Center.

share|improve this answer

I hit on this combination of keys sending my computer into display purgatory tonight. I fixed it by rebooting and going into safe mode. From there I did a system restore and everything was back to normal. I actually couldn't read my screen well enough to change the settings manually. Part of the windows that popped up couldn't even be viewed because they were bigger than the resolution that was set (640 X 480). There was no scroll bar to get to the other parts of the window box either. So I couldn't change the settings in that mode at all because I couldn't hit "OK" or whatever the command would have been. I couldn't see it so I don't know exactly what it said.

AMD really dropped the ball on this. Many users would be totally lost after an incident of this. I have worked on computers since the early 1980's so I had a trick or two up my sleeve but I can only imagine what my wife would be going through if she did this on her computer at work. She would spend hours on the phone with the "help desk" where she works and those bozos may not have known the simple fix I used. Not only that but system restore is notoriously buggy. It may not work every time.

This is enough reason to change video cards IMO.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.