Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm getting the following error when I open a thread in the new Yahoo mail behind our watchguard firewall

Response denied by WatchGuard HTTP Proxy.

Reason: header 'Content-Type' denied rule='Default' value='multipart/form-data'

Please contact your administrator for assistance.

More Details:

Method: POST


Path: /ws/v3/batch?appid=YahooMailNeo&prime=0&wssid=vLZ3JPa0h51&windowid=111306989&r=1381508761488

here is the screenshot enter image description here

I have googled it, searched every where and I cannot for the love of god figure this out.

share|improve this question
As per the message itself, I would talk to your administrator, about the problems you face. Furthermore you don't indicate what browser your using, if it happens on any other browser while using the same proxy, or steps you have attempted to solve this. – Ramhound Oct 11 '13 at 17:12
this is embarassing, it is IT asking for help, this happens only in the new interface, the basic opens mail just fine. Tested on Safari, IR, FF and chrome – kindrudekid Oct 11 '13 at 17:34
So it happens in multiple browsers. This means its either an incompatability with the changes Yahoo had made or it is caused by a single setting within Watchguard that isn't currently compatible. Have you contacted WatchGuard Technologies to verify this isn't a known problem? – Ramhound Oct 11 '13 at 17:41
i have emailed them , waiting for reply, but for now we have had users to use old basic version – kindrudekid Oct 11 '13 at 17:42

You need to go into your HTTP proxy and add multipart/form-data as an allowed content type. Have the user restart their browser and it should work. I just resolved the same issue.

** also suggest going into the same proxy and under the General Settings check the box to allow range request through unmodified. **


share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .