Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Kubuntu Raring x64, and I had a program that I was unable to compile under my 64-bit environment but there was an already compiled version (32-bit) available for download (specifically OpenITG).

After fiddling a bit with i386 libraries, I have the program running, but it's completely bypassing my pulseaudio server and taking control over ALSA entirely, blocking any other ALSA application from playing sound (causing things like flash to hang in my browser), and attempting to make it play nice with padsp gives the following nonfatal error.

ERROR: ld.so: object '/usr/lib/x86_64-linux-gnu/pulseaudio/libpulsedsp.so' from LD_PRELOAD cannot be preloaded: ignored.

Does anyone know the proper way to make this work?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.