Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Host OS is Red Hat Enterprise Linux Server 5.4, and Guest OS is Windows XP. Network settings in virtual box is set to "internal network". Host OS is connected to intranet via LAN. I don't need the intranet connection in the guest OS, so I selected internal network. I am using Samsung mobile 3G to Dial up internet. All the USB drivers are installed and a Dial-up network connection is created for the same. When I connect my Samsung mobile and Dial up, the guest OS freezes. Keyboard, mouse and everything freezes. Why is it so ? I need internet only in the guest OS. I have tried this several times restarting the host but in vain.

I have used the same configurations in virtual box in my other PC where Windows 8 is the host and Win XP is the guest. I am easily able to connect through Dial up connection using the same Samsung mobile.

In RHEL 5.4 I have also tried disabling SE Linux firewall and stopping iptables, but nothing seems to help me get connected. The entire system just freezes. Please suggest me as to how would I be able to connect to internet via Dial up using my mobile.

Thanks in advance.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.