Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Here's the deal: just moved home and attempting to get t'internet in my room.

The setup: BT Broadband into a Homehub at one end of a long, stone walled house. One PC directly connected to ethernet on Homehub. Wireles on homehub setup and working fine.

My PC at other end of house, well out of homehub wireless range. Also out of cable range. I have an Edimax BR-6324NL Wireless Router from my old house and a wireless dongle in my PC.

Basically, what I'm attempting is to use the Edimax router as a wireless bridge, or a Universal repeater, placing it upstairs, within range of thje homehub and my pc. Or, to run cables from it to my pc, a much shorter run.

I'm can't get it to work however, and wonder if you good people had any advice, as I've never tried this before. I can set the Edimax into the following modes:

Station-Infrastructure (doc refers to this as: connects as client to wireless router, provides over ethernet) AP-Bridge WDS (for connecting WDS compatible routers together ionto a wider network) Universal Repeater (extends range of an exisiting network).

No matter how I try though I can't get it working. I don't know if this is because

a) it's not possible with the hardware config (Edimax router / Homehub) b) it's not possible with the security settings (WPA2 key on homehub) c) I've just not set it up right.

Have any of you tried this before, or made it work? Any suggestions?

My fallback is to order a couple of http://www.amazon.co.uk/Max-Value-200Mbps-Home-Double/dp/B001AIKBB4/ref=sr%5F1%5F8?ie=UTF8&s=electronics&qid=1257082303&sr=8-8 these (HomePlugs) and see if they work, but given the £60 tag I'd like to try and make it work with what I have!

Any help hugely appreciated, cheers guys!

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Here's your router manual page. Universal repeater mode (also known as WDS) should work. But if it doesn't, it might be a vendor conflict.

http://www.howtoarchives.com/2009/10/how-to-expand-the-coverage-area-of-wireless-network-by-repeaterwds

  • Make sure the position of the repeater must be able to receive a strong signal from the access point sources, the stronger the signal received, the better it re-transmit.
  • Configure the access point with the repeater sources to have the same SSID and Channel.
  • It should be better if you equate the type of subnet IP address of the access point with repeater sources, also it would be better you use a static IP address.
  • For the WDS feature, enter the MAC address of each access point with the repeater sources.
  • Update the firmware of each wireless radio in order to avoid the bugs that arise later.
share|improve this answer
    
Thanks for the reply - this is exactly what I have tried, but with no luck. I suspect that the homehub is the problem. It may end up being a homeplug-or-very-long-network-cable-plus-drilling solution unfortunately! –  xan Nov 5 '09 at 16:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.