Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My company has recently signed up for the subscription - now when I download with Microsoft File Transfer Manager - it does not work; gets held after downloading about 1GB etc .. and sometimes it keeps on saying "trying to connect". I have to clear cookies and cache to make it work. And then again; it gets stalled after downloading 1GB - though new downloads works fine.

Firefox is not allowing pause and resume. Chrome, after downloading random number of MB's says file size does not match etc...

Bit Torrent people have developed more stable transfer protocols - why can't MSFT ppl learn from them and upgrade their stupid File transfer manager?

Question: What do you use to download?

share|improve this question

migrated from stackoverflow.com Nov 4 '09 at 21:34

This question came from our site for professional and enthusiast programmers.

    
MS just upgraded their downloading functionality to support all browsers. Maybe it has some hickups... –  Robert Koritnik Nov 4 '09 at 11:07
1  
Unfortunately I'm having the same problems trying to download Team System from MSDN. I've tried GetRight which is my usual download tool but according that the MS servers don't support pause/resume which means a 4Gb download has to work in one. Currently on 5th attempt. :-( Would love a better answer. –  Ian G Nov 4 '09 at 11:13
    
I guess I have no option left other then downloading from torrents and then using the legal keys :\ –  effkay Nov 4 '09 at 11:50
1  
I never have any trouble using the transfer manager. I'd suspect your firewall/NAT being difficult if you're having trouble. –  U62 Nov 27 '09 at 18:21
    
I use chrome at home and have pathetically slow download speeds. However, It hasn't timed out yet. . . So I'm thinking U62 is on the right track for what's causing you grief. Talk to your IT staff at work to see if they cap download sizes or have noticed anything "funny" with the NAT translations...etc. –  Jason D Nov 29 '09 at 18:14

4 Answers 4

I called BizSpark support about this problem, myself. Not sure if you're based in the UK, but the guy on the phone said they'd just fixed a problem they'd had with their UK servers last week, so maybe things will be better now.

He also suggested the following workaround/"fix" (valid wherever you are):

  1. Only ever use Internet Explorer to download from BizSpark (*sigh*)
  2. In Microsoft File Transfer Manager click on Options. Then click on Connections and make sure that HTTPS is UNticked.

He said this cleared up problems for a lot of people and sped up transfer rates.

This all worked for me, so hopefully it will work for you. (Remember to double check the hashes of the files you download -- a corrupt .iso can cause all kinds of weird and wonderful problems.)

I also discovered that the UK support number on their website is wrong (yay, Microsoft), use the MSDN team number on 0800 051 7215.

Hope that helps!

share|improve this answer

I have recently downloaded VS.NET via WebSiteSpark program. I have noticed best results with IE when using microsoft sites.

share|improve this answer

I had the same problem where MSDN absolutely refused to transfer.

The problem turned out to be the target directory.
After I set it to something simple like "C:\Temp" and clicked Resume, everything worked fine.

share|improve this answer

I’ve downloaded from BizSpark/MSDN with a Mac using both Firefox and Safari. (Why Mac—I have my Windows running in a virtual machine.) No issues and no transfer managers, the download works fine as a regular browser download.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.