Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Centos 5.5. When I try,

yum install vlc

I got vlc version 0.9.9a which is very old with lot of bugs. Is there a way to get the latest version of VLC? I have already tried

yum update vlc

It says "nothing to update" which is not correct as the recent version of VLC is > 2. Any help would be much appreciated. Thanks.

share|improve this question

1 Answer 1

If you are dissatisfied with your repo version, you have two options:

1) you may download the package for RHEL directly from the VLC website, here;

2) you may try to compile directly the source code, again available from the VLC website. I believe they also provide the required libraries.

share|improve this answer
    
Thanks. I tried that too. It is not able to resolve a lot of dependencies when I try that way. –  user263142 Oct 13 '13 at 12:41
    
The source code should have all dependencies available for download. Which one was not available? –  MariusMatutiae Oct 13 '13 at 13:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.