Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to boot a Linux Live CD on my windows 8 system. I want to boot it live then install it to an external hard drive to also boot from later/at will.

I have found the option under Settings to boot into the BIOS through advanced startup. When I enter into the BIOS this way it gives me no options for booting from USB, DVD, or any device for that matter.

Does anyone know a solution, where I can find the boot device options, or how I can make my system boot from these two devices? Thanks.

EDIT: If it's helpful here is the info

BaseBoardManufactuer is Samsung,
BaseBoardProduct is DP500A2D-K01UB,
BIOSVendor is American Megatrends,

share|improve this question
    
What kind of BIOS do you have? Can you post screen shots (from your camera)? Is there a manual somewhere on the internet we can take a look at? –  David Foerster Oct 13 '13 at 14:31
    
I apologize I do not have the ability to do that nor do I know what type of BIOS I have. Windows 7 and and prior all I had to do was press a key during boot to enter into the boot menu and select my device. Have they done away with this completely? I assumed there was an easy solution. –  user2526699 Oct 13 '13 at 14:33
    
This is not a feature by Windows but by your BIOS which is usually described in detail in the manual of the mainboard. Do you know the type and manufacturer of the mainboard? –  David Foerster Oct 13 '13 at 14:36
    
No sorry It's a Samsung All-In-One Desktop. –  user2526699 Oct 13 '13 at 14:37
    
Then maybe in the computer manual. If you don't have one on paper, there might be one on the internet. –  David Foerster Oct 13 '13 at 14:38

2 Answers 2

AMI usually offers such a feature in their BIOS, if the manufacturer (Samsung) didn't strip it away.

You should be able to change your boot device setting in BIOS, which you can access by pressing DEL, F2, Alt+F2, ESC, or F12 (depending on your specific BIOS) a few seconds after starting your machine.

In the BIOS look through the menus for a related setting to change.

share|improve this answer
    
Just tried it. Didn't work. I can get into the BIOS by restarting in Advanced Starup mode. There are no options in the Boot section part though. it says press the arrow keys to chose a device but there are no devices. Has 1 option on the list. Just says boot manager. –  user2526699 Oct 13 '13 at 14:54
    
Try with Esc. Samsung laptops and desktops usually use Esc rather than F12 for a boot menu –  Nikola Dimitrijevic Oct 13 '13 at 15:24
    
This also did not work. Any other suggestions? –  user2526699 Oct 14 '13 at 21:36

In my case, I had to:

  • make sure the USB drive was in formatted FAT32
  • plug the USB drive before (re)starting the PC

After that, the BIOS started showing the USB option in the boot priorities. I was then able to boot from my USB drive and install my new OS.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.