Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A friend, at work, has a folder contacts (with his personal contacts) in his local *.pst folder, When he writes a new message, whet he click on To.. it opens only the company's contacts. Also, i have noticed that when I click properties on his local folder, go to Outlook Addreess Book, the "Name of this address book" checkbox is unchecked and disabled. How can I repair this, so he can use his personal contacts folder?

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Problem solved: (As I mentioned this is for Office Outlook 2003)

  • open Tools/E-Mail Accounts
  • add new direcory or address book
  • aditional address book
  • select Outlook Address Book and click next
  • go back to the original folder (in contacts)
  • open properties
  • in "Outlook Address Book" tab check the "Show this folder as an e-mail Address Book"
  • hit ok and problem solved

:)

share|improve this answer
add comment

As for the main symptom, you can manually set the address books that are used for name checking and their order of precedence.

In Outlook 2007: Tools -> Address Book -> Tools -> Options

There, you can add address lists to the name checking process.

share|improve this answer
    
At work I have Office 2003 :) I'll find I way to make it work –  Remus Rigo Nov 5 '09 at 19:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.