Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer comes with a touch screen. I may want that someday, but right now I don't. Is there a way to disable it? I am running Windows 8.1. Thanks!

EDIT: When I go to Pen and touch via control panel, this is what I see. There is nothing about using my fingers as input

enter image description here

share|improve this question
    
You probably should accept an answer for this question. –  APerson Feb 14 at 23:31

2 Answers 2

Start the Device Manager, e.g., through Control Panel, or by running devmgmt.msc from

  • Start > Run, or
  • Windows Key+R, or
  • Command Prompt

Expand "Human Interface Devices" and disable the touch screen from there:

enter image description here

Be careful to not shutdown your keyboard and/or mouse!

share|improve this answer
    
I see an option to disable my screen. But will that stop it from displaying anything? That would be bad . . . –  William Jockusch Mar 17 at 18:46
    
No, don't disable anything under display adaptor, it should be under human interface device. –  MDT Guy Mar 17 at 19:15
    
Yes, under Human Interface Devices, I can disable the screen or not. But it doesn't say anything about touch there. So I don't know if it will disable the screen completely, or just turn off touch. –  William Jockusch Mar 17 at 19:20

Try these steps

  1. Press Windows Key + Q
  2. Type Control Panel
  3. Go to Hardware and Sound
  4. Pen and touch
  5. Click the touch tab
  6. Disable use your finger as an input

Reference

share|improve this answer
1  
-1. The question includes a screenshot of the control panel item you direct us to. As you can see there is no obvious way to disable the finger as input. I see the same as the questioner; on the touch tab shown in the screenshots, where would you "Disable use your finger as an input"? –  dumbledad Dec 23 '13 at 16:07
    
I agree with @dumbledad. The page this answer links as a reference also suggests disabling the touch input device in the Device Manager, which has more "helpful" votes than any other answer. –  dotVezz Dec 23 '13 at 16:08
    
Apologies kobaltz, I realise that the screen-shot was added four days after the answer! –  dumbledad Dec 23 '13 at 16:32

protected by Community Mar 17 at 20:36

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.