Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

At work, when I receive a animated gif, it displays the animation, but at home it shows a static picture (no animation). Is there any option/registry key to enable it?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Is Outlook 2003 running on both computers, or is your home running Outlook 2007?

Office 2003 supports animated .gif files, but 2007 doesnt. See this:

There is no support for animated gif-files when composing or reading an email. If you want to see the animation you’ll need to open the message in a browser. To do this;

Double click the message to open it in its own window. Then choose Other Actions-> View in Browser. This will open the message in Internet Explorer.

If the animated .gif is not showing on Outlook 2003, you can try following these steps, but I am not sure if they will work or not:

  1. Open Word
  2. Go to Options
  3. Then click the 'General' tab
  4. Enable "Provide feedback with Animation"
  5. Press Save/Ok/Close/whatever
share|improve this answer
3  
And the reason is: Outlook 2003 was using the Internet Explorer engine to display your messages. But because this will increase the attack vectors for Outlook, they decided that Outlook 2007 should have its own HTML Mail renderer. –  thenonhacker Nov 5 '09 at 2:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.