Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My desktop machine is on Ubuntu and I have 3 monitors, until now everything was working fine but since I have upgraded to Karmic Koala 9.10, my setup is kind of broken.

I have 2 video cards, 1 connect two screens exact same model and use a twinview so I can move windows around those two. The third screen is connected to the second video card and work in a separate x server.

Before upgrading when I maximized some windows in the twinview (the 2 same screen) it gently maximized to the size of one screen. Now it maximizes across the two screens which is not really useful.

Here come my xorg.conf, last details but important one, I am running compiz which means xinerama is a no go for me.

If someone has encountered the same problem and has solution or idea it would be really appreciated!

share|improve this question

1 Answer 1

up vote 0 down vote accepted

ok, fixed the problem

seem disabling "Detects output" and inputing the output since (i.e. 1680x1200+0+0).

I had also to play with gconftool-2 to create a new screen option in Gconf.

for the full details see my post on ubuntu forum.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.