Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Not sure if this is the right place for this, but let's hope so!

I have had this issue for a while, but it has usually just resolved itself over time, but now it has lasted for quite a bit of time so I'm just wondering if there might be a fix I can try to get this out of the way.

So I have a server on a specific IP. I connect to this server trough SSH, web, and trough a Mumble (VOIP) connection.

Now, if I lose my internet connection, or if the server loses it's internet connection, I am not able to connect back to server again, even though everyone else can and even though I can connect to everything else.

Tracert:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2     *        *        *     Request timed out.
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.

The solutions tried so far:

  • Obtaining new IP from the router itself
  • Restarting computer
  • Changing DNS-server on client PC (to e.g. google-dns)
  • ipconfig/flushdns -> /release -> /renew
  • Disabling every network adapter except the one needed for internet

Now the funny part is that if I run a VirtualBox client, I can connect to the server just fine, which leads me to think that this might a server issue. But like it probably seems to you by now, I have no idea how to fix this, really.

I have not tried doing anything from the server regarding this issue at the moment, since the problem only seems to be towards my PC I didn't want to restart/disconnect the server for everyone using it just for my problem.

As I am writing this several paragraphs later, I can now connect to the server again, but like I said previously, I would like some input from you guys if you have some, to find a quicker solution than "just wait" next time this happens.

Thanks for your time.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Would need to dig deeper but a possible solution for you would be, assuming the server IP doesn't change, just hardcode the IP in your host file. I've had a similar issue myself and that worked. Can't be sure why as pinging the IP didn't work for me therefore a host entry shouldn't do anything, but I can assure you it helped.

Josh

share|improve this answer
    
Thanks for the tip, I've added it to hosts now. Will mark this as answer if it works next time this happens :) –  Fumler Oct 15 '13 at 3:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.