Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to share the Host OS Internet connection with the guest operating system installed in VMWare workstation 9.0. The guest operating system is centos 6.5 linux installed with "expert text" option.

I have used the bridge connection as the type of connection for guest os in vmware.

enter image description here

Then in linux I have changed the /etc/resolve like this

enter image description here

and I also changed the /etc/sysconfig/network like this

enter image description here

I modified the /etc/sysconfig/network-scripts/ifcfg-eth0 like this

enter image description here

and I restarted my network and it gave something like this

enter image description here

now when I try to ping www.google.com , i am getting error enter image description here

i checked the ifconfig and it show me something like this

enter image description here

I am new to networking in Linux, can anybody help me fixing this issue.

share|improve this question
    
This question should be in SuperUser –  vis.15 Oct 16 '13 at 0:38
add comment

migrated from stackoverflow.com Oct 16 '13 at 6:49

This question came from our site for professional and enthusiast programmers.

1 Answer

up vote 0 down vote accepted

The problem solved by changing the nameserver ip address to the correct DNS server which was 192.168.1.1

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.