Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently updated all the packages of my emacs 24.3 under Windows, and I found strangely that now there is no feed back message when run functions that is supposed to generates messages. e.g, when i run M-x org-version, just no message shows up either in the minibuffer or in the Message buffer. but other messages like errors, mark sets, saving/loading are all there. it would be tedious for me to try to figure out which package causes the problem, so I hope some one here can give some clue. the packages i have are

ace-jump-mode ack-and-a-half anzu dash diminish elisp-slime-nav
expand-region flx-ido flycheck gist
git-commit-mode gitconfig-mode gitignore-mode grizzl
guru-mode helm helm-projectile ido-ubiquitous
key-chord magit move-text rainbow-mode
smartparens smex undo-tree
volatile-highlights zenburn-theme

thanks

share|improve this question
    
Is your org package also installed with M-x list-packages, or are you using only the stock org package distributed with Emacs 24.3? –  lawlist Oct 17 '13 at 15:14
    
well, i solved this by switching back to emacs 24.3 32bit version, previously i use x64 version, dont know why but now the problem is gone –  shelper Oct 24 '13 at 16:37
    
Sounds like you should consider filing an Org mode bug. Should it not work also with a 64-bit version? –  Drew Nov 2 '13 at 20:11
    
that is not only happen to the command org-version, but all command that suppose to give msg in minibuffer... –  shelper Nov 3 '13 at 22:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.