Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had some presentation with black text with black bullets. Then I put text on dark background and made it white. Bullets remain black.

How to make them white too?

share|improve this question

Edit: For newer versions of OpenOffice and LibreOffice it's sufficient to just select a new font color for the text. The bullet-point will change with the text now.


Yeah, that's not really intuitive like it should be.

First of all i should say i do this with LibreOffice (and not OpenOffice) so i don't know if the following also goes for OpenOffice.

In "Writer" the bullets take the color of the text. In "Impress" they do not.

You need to set the color of the bullets manually. You can do this by selecting all the text (and thus the bullets). Click Format, Bullets and Numbering and the Tab Customize. There you can change the color of the bullets. (Don't leave it on Automatic) (See below if this options is not there)

enter image description here

Since this option is only available in LibreOffice (and not OpenOffice) there is another method:

You need to create a new character style (open the Stylist - F11 - right click the Default entry then New) give it a name and in the Font Effects tab, select the color you want. Now you can select your bullet-line and choose the correct Character style (select your new style).

enter image description here


Edit: Please note that in the newer versions of OpenOffice and LibreOffice it's sufficient to just select a new font color for the text. The bullet-point will change with the text now.

enter image description here

share|improve this answer
    
'Bullets and Numbering' is there in version 4.x of OpenOffice. This looks like the same info, for reference - forum.openoffice.org/en/forum/viewtopic.php?f=7&t=15179 – panhandel Oct 16 '13 at 20:38
    
I do this and hit okay but the colors never apply. Opening it back up and it's still Automatic. – Coburn Oct 28 '15 at 1:52
    
@Coburn I edited the answer a bit. For OpenOffice you need to select the new Character Style you just created. (Did you create a new style??) I also added an edit because in newer versions of OpenOffice and LibreOffice these steps are no longer necessary. The Bullet-points are colored in the same color as the text by default. – Rik Oct 28 '15 at 9:46
    
I'm trying to modify the bullets in the master slide of an Impress file. I don't believe there is a character class button in Impress (at least in the master slide view, see imgur.com/10NqWXS). However, it seems on the computer I'm currently using it works, but not on the one at home. The one at home has other problems too so I'm going to update the copy when I get back. Realize though, the option you mention at the top is in OpenOffice. The second method is just for writer. – Coburn Oct 28 '15 at 14:41
    
@Coburn I didn't know you were doing this in OO Impress. It seems the latest version of OO Impress does have a color-option for the Bullets (which is missing from OO Writer). i.imgur.com/cNI4Jd5.png In OO/LO Writer the bullet becomes the same color as the text after it and in OO/LO Impress it can be set independently. (It's weird they both have a different bullet-dialog) – Rik Oct 28 '15 at 15:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.