Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I open Windows Movie Maker, it comes up in a foreign language (Swedish?). I've already tried going to Control Panel, and going to Region and Language, and it didn't work.

How do I change Movie Maker's language back to English?

share|improve this question

1 Answer 1

Windows Live Essentials allows you to select the language during the installation, but changing the language afterwards is indeed a well hidden "feature".

In case you have already installed the Swedish version and want to change the language you prefer, you can do it with Language Setting instead of installing the full installer again. Please try the following steps:

  1. Search for “langselector” in Windows 7 start menu or Windows 8 start screen, and click on langselector app. (langselector app is located in the SYSTEM Drive:\Program Files\Windows Live\Installer\ or \Program Files (x86)\Windows Live\Installer\ )
  2. Click the drop-down arrow, and then click the language that you want to start using.
  3. If the language you select isn’t installed yet, make sure you’re connected to the Internet, and then click OK.
  4. The Windows Essentials installer will install the new language. This may take a few minutes. When it’s done, click Close.
  5. Restart your Windows Essentials apps to see the new language.

Source: http://www.liveside.net/2012/08/08/windows-essentials-2012-how-to-quickly-change-the-language/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.